nixos/users/root.nix

23 lines
622 B
Nix

{pkgs, settings, ...}:
{
imports = [
../modules/home/zsh.nix
];
home.username = "root";
home.homeDirectory = "/root";
# Let Home Manager install and manage itself.
programs.home-manager.enable = true;
# This value determines the Home Manager release that your
# configuration is compatible with. This helps avoid breakage
# when a new Home Manager release introduces backwards
# incompatible changes.
#
# You can update Home Manager without changing this value. See
# the Home Manager release notes for a list of state version
# changes in each release.
home.stateVersion = "23.11";
}